Frequently Asked Questions

[Mac] FFXIV will not install on Mac OS X 10.10.4 or 10.10.5

There may be instances where the installation process will not properly start on Mac OS X versions 10.10.4 and 10.10.5 due to an issue with Gatekeeper on earlier versions of the OS.

If you encounter this issue, we recommend updating the Mac OS to the latest stable release to retry installing FINAL FANTASY XIV: Online.



FAQ Article: 74287
FAQ Category: [Product Specifications] / FAQ Sub-category: [Installation] [Products & Services]


Return to TOP