We are pleased to announce that the PlayOnline and FINAL FANTASY XI issues listed below have been resolved.
We apologize for any inconvenience caused, and thank you for your understanding.
[Date & Time]
Jan. 6, 2024 00:39 to 2:28 (PST)
[Details]
Unable to perform the following actions in relation to PlayOnline and FINAL FANTASY XI
Square Enix Account Management System:
*Unable to transfer from a PlayOnline ID to a Square Enix Account
*Unable to register, cancel, or restore a service account
*Register a campaign code
*Upgrade from the Free Trial version
*Unable to perform actions related to optional services:
- Subscribe to monthly services
- Change payment method
- Suspension and resumption of subscriptions
- Change PlayOnline password
- Change PlayOnline Mail address
- Change PlayOnline Mail password
- Character World Transfer Service
- Purchase expansion packs
- View campaign code registration history
PlayOnline Viewer:
*Unable to cancel a PlayOnline account if it has not been transferred to a Square Enix Account yet
[Cause]
Network equipment issues
[Affected Services]
-PlayOnline
-FINAL FANTASY XI
-Square Enix Account Management System