We are pleased to announce that the Square Enix Account Management System technical difficulty has been resolved.
We apologize for any inconvenience caused, and we thank you for your understanding.
[Date & Time]
Jul. 26, 2022 11:25 to 20:44 (PDT)
[Details]
Square Enix Account Management System:
・Unable to transfer from a PlayOnline ID to a Square Enix Account
・Unable to register or cancel a PlayOnline account
・Unable to register, cancel, or restore a service account
・Register a campaign code
・Upgrade from the Free Trial version
・Unable to perform actions related to optional services:
- Subscribe to monthly services
- Change payment method
- Suspension and resumption of subscriptions
- Change PlayOnline password
- Change PlayOnline Mail address
- Change PlayOnline Mail password
- Character World Transfer Service
- Purchase additional Mog Wardrobes (3 to 8)
- Purchase expansion packs
- View campaign code registration history
PlayOnline Viewer:
・Unable to cancel a PlayOnline account if it has not been transferred to a Square Enix Account yet
[Cause]
Network Equipment Issue
[Affected Services]
- PlayOnline
- FINAL FANTASY XI
- Square Enix Account Management System