SQUARE ENIX Account
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2024/01/06 02:30 from SQUARE ENIX Account

Square Enix Account Management System Issue (Jan. 6)

We are currently experiencing technical difficulties performing the following actions in relation to PlayOnline and FINAL FANTASY XI.

We apologize for any inconvenience and thank you for your patience while the matter is being addressed.

[Date & Time]
From Jan. 6, 2024 00:39(PST)

[Details]
Unable to perform the following actions in relation to PlayOnline and FINAL FANTASY XI

Square Enix Account Management System:
*Unable to transfer from a PlayOnline ID to a Square Enix Account
*Unable to register, cancel, or restore a service account
*Register a campaign code
*Upgrade from the Free Trial version
*Unable to perform actions related to optional services:
 - Subscribe to monthly services
 - Change payment method
 - Suspension and resumption of subscriptions
 - Change PlayOnline password
 - Change PlayOnline Mail address
 - Change PlayOnline Mail password
 - Character World Transfer Service
 - Purchase expansion packs
 - View campaign code registration history

PlayOnline Viewer:
*Unable to cancel a PlayOnline account if it has not been transferred to a Square Enix Account yet

[Cause]
Network equipment issues

[Affected Services]
-PlayOnline
-FINAL FANTASY XI
-Square Enix Account Management System

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