FINAL FANTASY XI
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2014/04/16 20:00 from FINAL FANTASY XI

Support Functions Technical Difficulties (Apr. 15): Follow-up 2

As you know, we are currently experiencing technical difficulties wherein we cannot provide customer support, both in-game and through the Support Center. We would like to provide you with another update.

Partial recovery has been made, allowing agents to provide support for certain contacts in some cases. However, our network is still experiencing instability at this time. Therefore, although we will do our utmost to provide support wherever possible, you may experience a longer wait time until support is received.

We kindly ask for your patience and understanding as we continue investigation and recovery operations.

Please note that GM calls and Support Center tickets placed during this time will not be lost.

We apologize for the continued inconvenience and thank you for your understanding.

[Date & Time]
Apr. 15, 2014 from 7:00 p.m. (PDT)

[Details]
- Customer support unavailable, both in-game and through the Support Center.

[Cause]
- Network issues

[Affected Services]
- Various support-related functions

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