FINAL FANTASY XI
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2014/04/16 04:00 from FINAL FANTASY XI

Support Functions Technical Difficulties (Apr. 15): Follow-up

As you know, we are currently experiencing technical difficulties wherein we cannot provide customer support, both in-game and through the Support Center. We would like to provide you with an update.

We are investigating and addressing the issue; however, there is still no time frame for recovery. We apologize, and ask for your patience until the issue is resolved.

Please note that GM calls and Support Center tickets placed during this time will not be lost.

We apologize for the inconvenience and thank you for your understanding.

[Date & Time]
Apr. 15, 2014 from 7:00 p.m. (PDT)

[Details]
- Customer support unavailable, both in-game and through the Support Center.

[Cause]
- Network issues

[Affected Services]
- Various support-related functions

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